Select Page

UPDATE January 9th, 2019 | Official FlyWithLua NG (Next Generation) X-Plane 11 version 2.7.17

At X-Plained we’re very pleased to inform you that, in consult with X-Friese, we are able to offer you his latest FlyWithLua NG (Next Generation) for X-Plane 11 plugin from X-Friese. As X-Friese is always saying ….. the FlyWithLua story is going on!

This is the official brand new version of FlyWithLua NG for X-Plane 11, and, the same as for the previous version, it will no longer support X-Plane 10 or X-Plane 9. All X-Plane 9 users (are there any out there?) must stay at FlyWithLua 2.4.x and follow the instructions to convert FlyWithLua 2.4.x into X-Plane 9 mode.

Going forward NG will be the only developed FlyWithLua version. Support will generally be a community effort. And of course the official brand new version of FlyWithLua NG is running on all three platforms, Linux, Mac OS X and Windows. Thanks a lot to Sparker for making this possible. Without him, FlyWithLua would be a Windows plugin only.

Anyway, the updated version to 2.7.17 as per our date April 21st comes with the following changes: Fixed issue when Devmode is enabled still speaking some messages and fixed issue when Devmode is enabled still moving some scripts to quarantine folder.

You can grab your personal copy via this download page, but you need to be a registered simmers to be able to download it.

X-Plained, the Source for All Your X-Plane Articles